Eski .Net Framework gerektiren yazılımlar kurulmuyor



Windows 8 in Hem Client hemde server verisonunda en son .Net Framework olan 4.5 default olarak yeralmaktadır , gel gelelim bazı yazılımlar kurulmak için eski version .NetFramework gerektirebiliyor

işte bu gibi bir durumda bir hata mesajı almanız kuvvetle muhtemeldir. Böylesi bir durumda yapacağınız şey Kontrol panele gidip .Net Framework 3.5, 2.0 ve 3.0 ı enable etmek olmalıdır . Windows tuşuna basıp Metro start page e gidelim , Windows Control Panelinden bir sonraki ekranda turn Windows features on or off u seçelim ve aşağıdaki resimdeki gibi eski .NetFramework ları enable edelim

.Net Framework ları indirmek için internet bağlantısı gerekebilir eğer yoksa Microsoftun tavsiyesi ; Windows 8 installation DVD sini kullanmanızdır , sonrasında Cmd den aşağıdaki komutu vermeniz yeterlidir:

Dism /online /enable-feature /featurename:NetFx3 /All /Source:x:\sources\sxs /LimitAccess

X: DVD sürücünüzün harfidir


Yorum Ekle

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Captcha