Windows 8 ve üzeri işletim sistemlerine NET Framework 3.5 kuralım


Net framework kurulmuyor hatası çözümü

Bilindiği üzere Windows 8 ve üzeri işletim sistemleri .NET Framework 3.5 kurulu vaziyette gelmiyorlar lakin bazı yazılımların çalışması için gerekli , hal böyle olunca kullanıcılarda Online yada offline

yöntemler ile .NET Framework 3.5 u kurma yoluna gittiler Burada gel gelelim yükleme sırasında bazı hatalar alanlar oldu bunları gidermek için burada bir yöntem paylaşmıştık fakat bazı kullanıcılarda hiçbir yöntem işe yaramamış , hatta Format atıp temiz kurulumda deneyenler olmuş , microsoftu arayanlar olmuş lakin nafile işte bu yazı hiçbir yöntemin işe yaramadığı bu gibi durumlarda yüksek ihtimalle sorununuzu çözecektir.
Bu yöntem Masaüstü , Laptop , Tablet ayrımı olmaksızın Windows 8 ve üzeri işletim sistemi yüklü olan bilgisayarlarda .NET Framework 3.5 u sorunsuz kurmanızı sağlayacaktır:

1. Klavyedeki Windows ve R tuşlarına birlite basalım ve açılan çalıştır kutusuna aşağıdaki komutu girelim

gpedit.msc

Yerel Grup ilkesi düzenleyicisi açılacaktır , Bilgisayar yapılandırması > Yönetim şablonları > Sistem kısmına gidelim , sağ tarafta yeralan Ayarlar kaydırma çubuğunu en sonuna getirelim ve “İsteğe bağlı bileşen yüklemesi ve bileşen onarımı için ayarları belirtir” kısmına çift tıklayalım
İngilizce sistemlerde :
Computer Configuration -> Administrative Templates -> System kısmında sağ tarafta yeralan “Specify settings for optional component installation and component repair” kısmını açalım

gpedit framework kurulum

Default olarak yapılandırılmadı şeklindedir , bunu yapılandıracağız , etkin kısmını seçelim ve hemen altında yeralan “Onarım içeriğini indirmek için Windows Update Service (WSUS) yerine doğrudan Windows Update ile iletişim kur ” kısmına tik koyalım son olarakta dip kısımda bulunan “Uygula” ve “Tamam” butonlarına basalım
İngilizce sistemleri olanalar:
“Contact Windows Update directly to download repair content instead of Windows Server Update Services (WSUS)” kısmını seçsinler

gpedit framework kurulum etkin

Hepsi bukadar artık .NET Framework 3.5 u kurmayı deneyin sorun çıkarsa da yazının başındaki linklerdeki yöntemleri uygulayın Muhtemelen kurulamama sorunu ortadan kalkacaktır.



Yorum Ekle

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

CAPTCHA