.net framework kurulum hatası



Sorun: bir programı kullanmak için .net framework 2.0 veya üzeri yüklenmesi lazımmış microsoftun sitesinden bütün .net frameworkleri tek tek denedim hepsinde kurulumda hata verdi hiç birini

kuramadım ne yapmam lazım?
Cözüm: İlgili .NET Framework’ü yada hepsini pc den kaldırmak için aşağıdaki yazılımı indirip çalıştırmalısınız. Daha sonra yeniden yükleme yapabilirsiniz.

t24

Download

.net framework Birleşme başlatılırken hata boluştu uyarısı

Netframework un herhangi bir sürümünü yüklemeye kalktiginizda üstteki gibi bir hata ile karsilasirsaniz ve bunu asmak için bircok yol denediniz ve basarili olamadinizssa birde aşağıdakileri denemenizi öneririm
1. Windows\WinSxS\ dizinindeki policies klasörünü silin ve Netframework u yeniden kurmayi deneyin

2. Windows/system32/mscoree.dll yi yeniden adlandirip Netframework u kurmayi deneyin

3. HKLM\SOFTWARE\Microsoft\.NETFramework\policy\v2.0 anahtari altinda yeralan 50727 adli anahtari silin ve Netframework u kurmayi deneyin

4. Eger üsttekilerde olmadiysa Dotnetfx cleanup tool yazılımi indirip calistirin ve sonrasinda Netframework u kurmayi deneyin


Yorum Ekle

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Captcha