Excel formüllerini Türkçeye veya başka dillere çevirelim


excel translator sitesi

Daha önceki yazılarımızdan birinde Excel Translator sitesini bir başlığın sonuna link şeklinde ilave etmiştik , Site sahibi arkadaş Türkçe konsunda yardım rica etmiş fakat yoğunluk sebebi ile kendisine yardımda

bulunamamıştım , Peki neden site bukadar önemli ve Sırf bu sebeple ayrı başlık açma ihtiyacı hissetim ? , öncelikle kendim için diye dürüstçe yanıtlayayım , Bütçe Planlama Müdür yardımcılığı yaptığım 2001 yıllarında şirketimizde kullanılan Office programları ingilizceydi , sonradan bunları Türkçe yaptıklarında kullanmak istediğim formüllerin hemen hemen hepsinin sadece ingilizcelerini bildiğimi farketim, ilk burada excel formüllerini farkı dillere çevirme ihtiyacı hissetmiştim , eminin bu durumda olan veya ilerde kullandıkları Officenin dili değişen kişiler bildikleri formülleri başka bir dile çevirmeye ihtiyaç duyacaklardır.

Veya Türkiyeden Almanya veya başka bir ülkeye taşındınız ve çalışmaya başladınız , Office ve özelliklede Excel mutlaka karşınıza çıkacaktır , burada da formülleri çevirme ihtiyacınız oluşacaktır, yada aradığınız bir bilgiyi almanca , ingilizce dillerinde bir kaynaktan buldunuz adam konuyu gayet net biçimde izah etmiş fakat formüller ingilizce ve sizdeki Office türkçe veya başka bir dilde – Alın size yine bir Excel formüllerini farklı diller arasında çevirme ihtiyacı meyse sözü fazla uzatmadan konumuza geçelim ve ingilizceden bir excel formülünü Türkçeye nasıl çeviririz bunu görelim

Buradaki sayfayı ziyaret edelim , Karşımıza aşağıdaki gibi bir ekran gelecektir.

excel translator

1. Öncelikle Excel sürümümüzü seçelim , Peki diyelimki biz Office 2016 kullanıyoruz ve seçenekler arasında yok neyaparız ? bu durumda en yüksek excel sürümünü seöçmemiz gerekir.

2. Excel formülümüzü girelim

3. Girdiğimiz Excel formülü hangi dile aitse onu seçelim yani kaynak dili (Örneğimizde ingilizce)

4. Girilen formülü hangi dile çevireceksek o dili seçelim yani Hedef dili (Örneğimizde Türkçe) , Options kısımlarını da düzenleyebilirsiniz fakat ben ayarlarla oynamadım

5. Translate butonuna basalım ve hemen üst tarafında çevrilmiş formül oluşsun görüldüğü gibi bana aşağıdaki inglizce formülü

=IF(NOT(ISBLANK(B1));COUNTA($B$1:B1);"")

aşağıdaki Türkçe şekline çevirdi

=EĞER(DEĞİL(EBOŞSA(B1));BAĞ_DEĞ_DOLU_SAY($B$1:B1);"")

Öyle zannediyorumki bu excel formüllerini başka bir dile çeviri sitesi birçok kişinin işine yarayacaktır çünkü benzeri başka bir siteye rastlamadım , emek vermiş olan site sahibi Mourad Louha arkadaşımızı kutluyorum.

Excel – tarslator Anasayfası, aynı altyapıyı kullanan diğer bir sayfa Burada



Yorum Ekle

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

CAPTCHA