Excel’de satırları birer arayla renklendirme


Exelde satırları birer arayla renklendirme
Excelde çoklu satırlardan oluşan verilerle çalışırken karşılaşılan en büyük zorluklardan biride satırların birbirleri ile karıştırılabilmesidir , bu konuda önceki yazılarımızdan birinde çözüm olarak bir macro

paylaşmış ve Videolu anlatımla nasıl uygulanacağını da göstermiştik Burada gel gelelim kullanıcılarımızdan bazılarını zor gelmişti , kaldıki her durumda macro kullanmak istenmeyebilir bugünkü yazımızda macro kullanmadan birkaç basit formüle excelde satırları birer arayla renklendireceğiz böylece satırları takip ederken göz yanılması olması olasılığını da azaltmış olacağız gelelim nasılına:

1. Tablo olarak biçimlendir özelliğini kullanmak

Excelde satırlarını birer arayla renklendireceğimiz tabloyu seçelim ve Giriş sekmesindeyken “Tablo olarak biçimlendir” kısmına tıklayalım buradan bir şablon seçip çıkan uyarıya evet diyelim , sonrasında Tablos seçiliyken tasarım sekmesine geçip “Üst Bilgi satırı” kısmındaki tiki kaldıralım (Not: tablo seçili değilse Tasarım sekmesi görünmeyecektir)

Excel Tablo olarak biçimlendir

2. Koşullu biçimlendirmeyi kullanmak

Sadece belirlediğimiz tabloya veya sayfanın tamamına uygulanabilir , mesela ilgili tabloya uygulamak için Giriş > Koşullu Biçimlendirme > Yeni Kural’ı tıklayalım

Koşulu biçimlendirme

ve ardından “Biçimlendirilecek hücreleri belirlemek için formül kullan” kısmına tıklayalım

Formül kullan

formül boşluğuna aşağıdaki formüllerden birini yazalım (2)

=VE($A2<>"";MOD(SATIR();2)=1)
=EĞER(MOD(SATIR(A1);2)=0;1;0)

Sonrada sağ alttaki biçimlendir butonuna tıklayalım ve bir renk dolgusu seçelim (3)

Renk dolgusu

ve tamam butonuna basalım sonuç aşağıdaki gibi olacaktır.

Excel satırları birer arayla renklendi

Böylece gözümüzle takip etiğimiz satırlarda şaşırma payımızı düşürmüş olduk , istersek işimiz bittikten sonra bu hücreleri eski haline de getirebiliriz , aşağıdaki videoda Üstteki konunun ayrıntıları anlatılmıştır


2 Yorum Var

Yorum Ekle

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Captcha