Firefox güncel olmayan eklenti sorununa manuel Çözüm



Ben Mozilla kullanıcı olduğum için, kullandığım eklentilerden dolayı pek güncelleme yapmak içimden gelmiyordu. Çünkü eklenti yazan kişi güncellemesini geç çıkarıyordu yada çıkarmıyordu.Neyse

bu yazımda sürümü uymasa bile nasıl yükleyeceğimizi anlatacam. örnegimizde quickjava-1.7.2-fx.xpi adlı eklentiyi ele aldım.Bu dosyayı açmak için ben 7-zip programını kullandım
1. Öncelikle aşağıdaki resimdeki islemi yapiyoruz

2. Sonra dosyanın içindeki install.rdf sürekle bırak yöntemi ile dışarıya aldım

3. Notepadd++ ile açtım. Siz not deftere ile de açabilirsiniz ,
em:maxVersion=”3.6″ /> adlı satırı buldum. ve onu benim kullandığım mozilla sürümüne göre yada daha üst bir sürüme göre düzenledim.
em:maxVersion=”4.6″ />

Asağida degisiklikten sonraki halini görüyorsunuz

Sonra da nasıl çıkarmis isem aynı yöntemle yani sürekle bırak yöntemi ile aynı yerine geri yolladım ve değişikliği kabul ettim.

son olarak ise Dosyamiz hazir Sürekle Bırak yöntemi ile mozilla nın içine atın , Kurulum gerçekleştikten sonra eklentinizi test etmeyi unutmayın. Eklentinin çalışacağı GARANTİ DEĞİL.! ama bu eklenti çalıştı

eger Bu islem için bir add on ariyorsaniz Buradakini kullanabilirsiniz

Mendenn


Yorum Ekle

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Captcha